Can't disable autologin or change theme

I installed with the latest ISO and loving it so far. But how do I disable autologin and change themes? I tried installing lxappearance and manually editing the gtk2.0 and 3.0 files for the themes i want but no change.

Thanks

Hey, thanks for the support

We’re using mostly xfce applications and settings manager for mimetypes, xdg-open, etc.
You can change theme icons and font for GTK applications in the openbox menu

  • Openbox Menu
    • Preferences
      • Settings
        • Gtk Theme

For QT applications you’ll need to grab

yaourt -S qt5-styleplugins qt5ct

Then just run qt5ct or use rofi to look for ‘qt5 settings’ and set the theme to the gtk one, fonts can also be set with that.

If you want to use Lxappearance and have it work (the xfce one won’t) simply remove the lines from ~/.config/openbox/autostart that enable xfce settings daemon

# Required for xfce settings to work
xfsettingsd &

Cheers

1 Like