Black screen error

Hi, I’m new to ArchLabs and tried to install it on my computer today. Even though I did everything right, when I restart my computer after the installation, I get a black screen error. A black and completely blank screen opens. I tried Openbox and Plasma desktop environments, same error in both.

Are there any errors you can catch in the output during startup?

Can you switch to a console screen with <ctrl>+<alt>+F3?

Check the systemd journal for any errors: systemd/Journal - ArchWiki

1 Like

What type of graphics card?

AMD Radeon Vega 8

No errors appear. After the GRUB menu, the session is black screen.

Something very stupid happened. Today I got up in the morning and when I turned on the computer again, it booted up as if nothing had happened. Then I gladly formatted it to install openbox again and now I’m stuck on the black screen again.

Can you switch to a console screen with CTRL+ALT+F3?

Did you try this?

I had a similar issue in the past when lightdm was broken. Which - if any - display manager did you install?

What options did you choose in the install? Are you using a login manager?

I caught. When choosing the desktop environment, I always choose lightdm in the login management. I chose something else and the problem went away.
Thanks for everything.