Baph Error 200 Response


#22

hopefully i can use baph by tonight thanks for the support guys


#23

Glad it could be of any help somehow.


#24

Yes, thank you (:


#25
cp /usr/bin/baph ~/bin/baph

sed -i 's/response == 200/res == 200/g' ~/bin/baph

Should fix the issue.

Line 125 is

if (( response == 200 )); then

# needs to be
if (( res == 200 )); then

For those wondering


#27

You re welcome @Xen, please have a look @ the links mentionned above, can help a bit, like having a look from time to time.


#28

Sadly no
mabye im doing something wrong


#29

Maybe you tried before @natemaia edited his post, guess it s what happened @Matouz .


#30

oh it worked u just need to reboot


#31

Wow, thx for that, might help other members @Matouz


#32

Thanks @natemaia


#33

This did the trick. Many thanks!


#34

0.3 is out now and shouldn’t have any glaring issues (apologies there), there’s also a few new goodies and various bugfixes. Anyone interested can see the commit with a breakdown of the changes linked below.

You can get the latest version with a pacman update or by following the install instructions in the repo’s readme. Please be aware, if you followed the above temporary fix I suggest removing ~/bin/baph or making sure ~/bin is lower on your $PATH than /usr/bin is, this way you don’t end up running an older version buried in your local bin rather than the system’s and wondering “insert question here”.

Cheers


#35

Thx @natemaia for the hard work & fix.