ArchLabs Linux

Auto-Dimming/Disabling of Screen

Hey Guys! I was having issues figuring out how to prevent auto-dimming and disabling of my screen with inactivity. I figured Display Power Management Signaling might have been the culprit, but I don’t appear to have the config file here: /etc/X11/xorg.conf.d/10-monitor.conf

Any thoughts on how I can disable this?

Is that from Power Management in Preferences section !

Also, wonder if you re with OpenBox also, should be in the menu, but I guess that you know that already.

I’m on i3 and the XFCE Power Settings from menu don’t appear to change the issue.

Oh, never used i3, can t help much, wonder if you can lauch it from terminal.

I can start it in terminal ;

xfce4-power-manager-settings

I m with OB, wonder if it s the same on i3