Attention to the update libzita-resampler

zita-resampler 1.6.0-1 -> 2 update requires manual intervention @ Thu, 22 Feb 2018 07:57:11 +0000

The zita-resampler 1.6.0-1 package was missing a library symlink that has been readded in 1.6.0-2. If you installed 1.6.0-1, ldconfig would have created this symlink at install time, and it will conflict with the one included in 1.6.0-2. In that case, remove /usr/lib/libzita-resampler.so.1 manually before updating.

if I have a wrong section, I ask the moderator to move it to the correct section.

Tthank
Best regards

Sorry, i did not realize it was in Italian :sweat_smile:

@ector Please try to post in English. Thanks.

1 Like
$ sudo rm /usr/lib/libzita-resampler.so.1
3 Likes