Archlabs Rofi Config File


#1

I can’t seem to change the theme for Rofi. Where is the default config file?


#2

There isn’t one, we just set some basics in ~/.Xresources

moved to basic help and support category, please mark as solved if this does answer your question

Cheers


#3

That fixed it, thanks!

Am I missing something here? I can’t seem to get application boxes transparent, it’s just solid black.

! Rofi
rofi.bw: 0
rofi.font: monospace 12
rofi.padding: 0
rofi.line-padding: 0
rofi.color-enabled: true
rofi.hide-scrollbar: true
rofi.separator-style: solid
rofi.color-window: #CC000000, #CCFFFFFF, #CCFFFFFF
rofi.color-normal: #CC000000, #CCFFFFFF, #CC000000, #CCFFFFFF, #CC000000
rofi.color-urgent: argb:EE000000, #f43753, argb:EE000000, argb:EE000000, #e29a49
rofi.color-active: argb:EE000000, #49bbfb, argb:EE000000, argb:EE000000, #e29a49
rofi.kb-cancel: Escape,Alt+F1

#4

In the above example you have argb values where the first two characters are the hex value for opacity F being opaque and 0 being transparent, try

#00000000

for fully transparent


#5

That did it, thanks again!