ArchLabs 2022.02.12 Release

Hello All

Hopefully you are all having a wonderful weekend and your wonderful weekend is about to get better with a new release from ArchLabs.

ArchLabs 2022.02.12 is fresh out of the oven and available to download.
This version brings an LTS kernel version alongside the vanilla Arch kernel, further changes can be viewed at our release notes page.

Any issues or bugs please let us know in the appropriate categoyry.

Cheers

9 Likes

Great news @Dobbie03

Thx to the Team for the hard work in there, keep it on.

2 Likes

LTS kernel was optional in the installer, isn’t it?

1 Like

Thank you, team - for another release! You have given me a project for this evening in addition to a revisit of I3

2 Likes

It still is on either iso, the Lts one is just in case someone’s hardware doesn’t like the latest kernel for installer purposes.

1 Like

When still sober tonight (which is an assumption, and we know what those are) this is tonight’s goal, great work team!

1 Like

Nice work.

Clean install no problems. Sway, dk, and openbox.

@nwg - Everything in the sway setup is running just fine.

3 Likes

Just finished my install and working on tweaks. Flawless install!

1 Like

Good news @PackRat and @Chris !!

There used to be a small issue (see General). Fixed now. Thanks for confirmation.

3 Likes

man… you could have waited for Valentines LOL LOL

1 Like

Call it an early Valentines gift to you all.

2 Likes

Nope, sorry @Dobbie … you’re definitely not eligible for my special Valentine rewards program.
:smile:

hi @Dobbie03
I was looking on the Patreon page.

Is it worth it getting a video up there ( I might be wrong but the one is from 2018 )

also just to say, I will be chipping into Patreon.
Thank you all for your “service” ( ← not the best choice of words lol lol )

Oh what! Man. That sucks.

1 Like

Yeah it is time for an updated video. I might have to learn how to use a video editing app and post one.

Thanks for your contribution by the way.

Plenty of people to make a video on this forum :wink:
You welcome. It’s the least u can do. A coffee a month. :slight_smile: :wink:

2 Likes

Sweet, will check it out eventually :thinking:

I tried to install this version but it seems to get stuck at the bootmenu. I gave up after several attempts. The previous version seems to be working fine ( 19 /18 Jan version) .
Also I tried the LTS version so it could be that. Idk.

1 Like