ArchLabs 2018.05 Release


#21

Looks great. Installed it last night. And seems even faster?! Or is it just me?


#22

No it feels faster on the craptop too…


#23

Question was more about all the config changes. For instance disabling lightdm not just happens by itself. After disabling lightdm i need to login and startx manually from cli. Another issue i got - i can’t change appearance anymore from the lxappearance, it shows my settings but not loading it. Probably something wrong with session startup. Not sure what should I check here. Any suggestions?


#24

Regarding themes, use the Xfce Appearance Manager.

Disabling LightDM won’t happen on older installs, its only 2018.05 and onward. Unless you set this up yourself.


#25

How about autologin? How should I enable it? Something happens with my termite and file upload panel font sizes as well. It’s same size as before and now it looks huge. No idea why.



#26

Enable auto login using the LightDM settings with lightdm-gtk-greeter-settings available from Community.

Check your font sizes in the XFCE appearance manager


#27

Thanks Dobbie03, it’s good now. I copied the jgmenurc from the previous release of Archlabs.:smile:


#28

Thanks for answer. Can you clear how autologin should works if you mentioned earlier that lightdm is disabled? Regarding font sizes - i had it proper before, as you can see on a screenshots. Aafter disabling lightdm fonts behave weird. Any ideas why?


#29

Folks, may I suggest that a separate thread be opened for the issues faced with the latest release under the appropriate category. It will become much easier to track and help fix the individual issues.

On a side note, we have crossed 3000+ downloads already!!!


#30

Totally agree.

Please open new threads as postmaster has suggested.


#31

Hari, just checked mate, 4k downloads in 4 days. Very happy with that.


#32

Ok, found an answer:

When you log in with the “Openbox” session type, or launch Openbox with the openbox-session command, the environment script will be executed to set up your environment, and the autostart script can launch any applications you want to run at startup.
When you run the openbox command on its own, the autostart scripts will not run. They are run by openbox-session or when you log in graphically with the “Openbox” session type.

from http://openbox.org/wiki/Help:Autostart

Don’t want to start a new topic for this :relaxed:


#33

Oh …
Here is enough information, it would not be easier to edit the title and add something preceded by it (doubts and other questions here)

It’s just an idea…


#34

A post was split to a new topic: I3lock-fancy issue after upgrade


#35

A post was split to a new topic: Keyboard and Brightness no longer working


#36

im a new Archlabs user, great distro!


#37

We think so too. :smiley:


#38

Thanks for the hard work :slight_smile:


#39

is there a way to edit the info script for the terminal? where do I find the script?


#40

The al-info script is located in /usr/bin

If you know bash, it can be edited. It’s owned by root, so maybe copy it to ~/bin and rename it so you can edit it. Also preserve the original that way.