AL + Win10 dual boot - time mismatch!

Hi again!

Asus GL 753 VE is up and running AL with i3-wm now. I am still dual booting with Win10 and there is a problem with time difference. AL is 2 hours ahead in time.
Is it possible to have right time i both AL and Win10? Best solution?

womp

1 Like

First make Windows use a sensible time standard:

https://wiki.archlinux.org/index.php/System_time#UTC_in_Microsoft_Windows

Then enable systemd-timesyncd in ArchLabs:

timedatectl set-ntp true

And once the system clock is correct update the hardware clock:

hwclock --systohc
3 Likes

Thank you very much for answer!!

It worked!! (I had actually no doubt about that!)

I realized that I could have found this myself and will from now on only take advantage of “our” great communty when needed!!

Have a good one!!

womp

I had the same issue with W10 recently and was getting kicked by some anti-cheat, this was the same process I followed and haven’t had issues since.

1 Like