ArchLabs Linux

Basic Help & Support


Topic Replies Activity
[AL-xfce] Weird behavior on laptop 4 February 28, 2019
Polybar font help 8 April 10, 2018
Compton doesn't work with pywal 26 February 28, 2019
Enable IPv6? 6 February 26, 2019
[Solved] Script at login, where to? 8 February 26, 2019
Help with font package 7 February 26, 2019
[SOLVED] Zsh_history not being saved! 5 February 25, 2019
Problems with EFI and GRUB on install. (Btrfs, dual boot, no-luks) 14 February 24, 2019
Cant connect to password protected wifi hotspot created by network-manager 16 February 24, 2019
Sharing files & folders to android phone 1 February 24, 2019
Headphone audio distorting until pulseaudio volume control is launched 2 February 23, 2019
pacman: http2.c:498: drain_this: La declaración `httpc->drain_total >= data->state.drain' no se cumple. 11 February 23, 2019
Archlabs / Windows 10 Dual Boot 3 February 22, 2019
Getting Plex to access media on an external drive 2 February 22, 2019
Polybar CPU temp not working! 7 February 20, 2019
Git help! 6 February 4, 2019
Scaling in archlabs/linux 6 February 20, 2019
Can't update Archlabs - AL repo configs? 16 February 18, 2019
Rofi-greenclip newer than AUR 3 February 17, 2019
Problems with rofi 9 February 17, 2019
Registration Email 5 February 15, 2019
Installer ends in monitor turning off 16 February 15, 2019
Virtualbox full screen corruption [SOLVED] 19 February 14, 2019
Urxvt prompt config location 7 February 14, 2019
Shrinking root partition to make space for Windows on a 250GB SSD 9 February 12, 2019
Failed Light manager 9 February 12, 2019
96 °C CPU new issue 8 February 11, 2019
[Solved] How to set the default printer 8 February 10, 2019
Bash Virtualenv 4 February 8, 2019
(venv) isn't showing up in shell prompt 6 February 8, 2019