ArchLabs Linux

Basic Help & Support


Drivers Basic help category for beginners. If your issue is more technical please post here. Hardware Basic help category for beginners. If your issue is more technical please post here. Applications Basic help category for beginners. If your issue is more technical please post here. AUR Basic help category for beginners. If your issue is more technical please post here Games Basic help category for beginners. If your issue is more technical please post here. Network Basic help category for beginners. If your issue is more technical please post here. Programming Basic help category for beginners. If your issue is more technical please post here. Updating Basic help category for beginners. If your issue is more technical please post here.
Topic Replies Activity
Please Have A Look at These Links Before Installing AL

As stated in title , check the changelog before installing, there s some usefull info in there: https://archlabs.github.io/ As well as this link: https://forum.archlabslinux.com/t/getting-started-with-archlabs-and-the…

24 December 20, 2019
Solving Potential Issues - Where to go!

Hello everyone! If you are spending time reading this post, chances are you are a newcomer to ArchLabs. So, Welcome! Fist and foremost, most questions / issues you may have or are experiencing can be investigated by u…

6 January 26, 2019
About the Basic Help & Support category 1 January 23, 2018
Conky Issue 12 January 22, 2020
Xfce4-panel --preferences 7 January 17, 2020
ZSH [1;3P when pressing Mod (Win_L) key 6 January 16, 2020
Wifi archlabs dead 11 January 9, 2020
Problem update 8 January 3, 2020
Sxhkd gets confused 4 January 1, 2020
[Solved]Can't install archlabs(no connection) 15 December 31, 2019
How to Disable OpenBox Headerbars 9 December 31, 2019
[SOLVED] Tmux not working on fresh install 8 December 28, 2019
Archlabs? Any users with feedback? 11 April 7, 2019
Startup problem 5 December 22, 2019
Dual Boot? 5 December 16, 2019
Edit xorg.conf file properly 9 December 14, 2019
[Solved] Clock setting is 6 hours ahead in XFCE 10 December 13, 2019
Installation fails: archlabs-icons won't download 3 December 13, 2019
Install problems 4 December 12, 2019
I can't update the system 11 December 11, 2019
Old link request 3 December 11, 2019
Fresh Install Problem on Virtual Box 6 December 10, 2019
Desktop almost totally unresponsive! 11 December 5, 2019
Uninstalled Nvidia 340xx, nitrogen and other applications won't launch 4 November 30, 2019
ArchLabs (old) i686 ISO? 4 November 23, 2019
Previous archlabs config files 3 November 23, 2019
Calender or such 7 November 21, 2019
[solved]Local time date not correct 8 November 20, 2019
Network Manager icon gone from polybar (i3wm) 15 November 20, 2019
Lost sound on AL JWM 5 November 18, 2019